Closed Bug 1529795 Opened 2 years ago Closed 2 years ago

Record profiler markers when we drop video frames

Categories

(Core :: Graphics, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla67
Tracking Status
firefox67 --- fixed

People

(Reporter: mattwoodrow, Assigned: mattwoodrow)

References

Details

Attachments

(1 file)

Similar to bug 1529738, we want to be able to easily identify when the compositor drops video frames in profiles.

Pushed by mwoodrow@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/4b6ea94397b4
Record profiler markers when we drop video frames. r=mstange
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla67
Duplicate of this bug: 1548064
You need to log in before you can comment on or make changes to this bug.