Focus should not automatically change to 1st tab in tab group.

VERIFIED DUPLICATE of bug 152625

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 152625
16 years ago
14 years ago

People

(Reporter: Jason Bassford, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020618
BuildID:    2002061808

If tabs are to continue to be added to the end of the current tabs (as they
currently are) then changing tab focus to the 1st tab in the group should be
based on the already existing tabbed browsing preference "Load links in the
background".

If I'm used to opening new tabs in the background, I also want to open new tab
groups "in the background".  Having a newly opened link get focus (when I
haven't browsed that way up until now) is very disconcerting.

Reproducible: Always
Steps to Reproduce:
1. Open a tab group.


Actual Results:  1st tab in tab group gets focus despite "Load links in the
background" preference setting.

Expected Results:  Tab group's 1st tab focus state should honour "Load links in
the background" preference setting, and only gain focus if the preference is not
checked.

Comment 1

16 years ago
Hey, at least we agree on something, Jason; see the probable duplicate bug 152625.

*** This bug has been marked as a duplicate of 152625 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.