Regression:Compose window partially gray-out:subject field disabled.

VERIFIED WORKSFORME

Status

defect
P3
normal
VERIFIED WORKSFORME
20 years ago
11 years ago

People

(Reporter: fenella, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
Win_nt 4.0 (1999-0930-12 M11)
Mac (1999-09-30-10 M11)
Steps:
1. The Compose window opens up with the center area blanks out. The blank out
area aligns with the TO: input field all the right down to the bottom of the
window.
2. Type in the To: field. It works OK.
3. Type in the Subject field, no response. The field is disabled. It does not
accept input.
4. Type text in the Body field, no problem.
5. Click Send, the String Id dialog comes up on Win_nt 4.0, click Ok. It went
away.
Actual result:  Message is sent. Able to read it in the receiver's end But the
subject is empty because of step 3.

Expected result: Subject field should accept input. And the compose window
should not be partially white-out.

On the Mac, the To: Cc, Bcc and Newsgroup titles are not displaying. All I see
is a white box.  But I can set focus in the To: Input field and type text in the
To: field.
Assignee

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
Assignee

Comment 1

20 years ago
Woks again for me
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Reporter

Comment 2

20 years ago
Win_nt 4.0 (1999-10-18-09 M11)
Mac (1999-10-18-08 M11)
Agree. This problem no longer exists.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.