Mozilla crash if I print and no printer installed

VERIFIED DUPLICATE of bug 152936

Status

()

VERIFIED DUPLICATE of bug 152936
17 years ago
17 years ago

People

(Reporter: boris, Assigned: rods)

Tracking

({crash, stackwanted})

Trunk
x86
OS/2
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.1a) Gecko/20020611
BuildID:    20020611

When I try to print something when no printer is installed in system Mozilla
crashes in GFX_OS2.DLL


Reproducible: Always
Steps to Reproduce:
1. Ctrl+P or File->Print
2.
3.

Actual Results:  Mozilla crash with log to popuplog.os2

Expected Results:  Should said somethig like "No printer installed"

WSeB ACP2, 256M RAM, ATI Rage Pro, SciTech drivers, no printer installed

popuplog.os2

06-20-2002  11:45:04  SYS3175  PID 09b4  TID 0001  Slot 0066
C:\USR\APPS\MOZILLA\BIN\MOZILLA.EXE
c0000005
1e200507
P1=00000001  P2=00000000  P3=XXXXXXXX  P4=XXXXXXXX  
EAX=0012c964  EBX=0012c964  ECX=00000000  EDX=00000000
ESI=1e220f98  EDI=0012c9d8  
DS=0053  DSACC=f0f3  DSLIM=ffffffff  
ES=0053  ESACC=f0f3  ESLIM=ffffffff  
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:1e200507  CSACC=f0df  CSLIM=ffffffff
SS:ESP=0053:0012c954  SSACC=f0f3  SSLIM=ffffffff
EBP=0012ca7c  FLG=00012246

GFX_OS2.DLL 0001:00000507

Updated

17 years ago
Keywords: crash, stackwanted
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 152936 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME

Comment 2

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.