The "Tip" window can't be pops up correctly

VERIFIED DUPLICATE of bug 153037

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 153037
16 years ago
16 years ago

People

(Reporter: Cindy Fan, Assigned: Cindy Fan)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

16 years ago
[Testing Environment]
Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0rc3) Gecko/20020524 Netscape/7.0b1 
SunOS quarterback 5.8 Generic_108528-09 sun4u sparc SUNW,Sun-Blade-100

[Repro Steps]
1. Download and install NS70 build 01_S7;
2. Launch "Mail and News", "Browser" or other component;
3. Find any icon with "drop down arrow" on the toolbar;
4. Click the "arrow" to drop down all sub-item of that icon;
5. Move mouse over any sub-item;
6. When you move mouse over any sub-item, a "Tip" window will be pops up nearby
your mouse;

[Bug]
On Solaris and Linux, the tip will be poped up nearby the "File" menu, wherever
your mouse is;

[Expect Result]
"Tip" window will be pops up nearby your mouse;

[Note]
1. This bug repro on Linux;
2. I attached a screen shot, you may find the tip of "Embarrassed" pops up to
error place;

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 153037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.