[RFE] One proxy for all protocols

VERIFIED DUPLICATE of bug 50380

Status

--
enhancement
VERIFIED DUPLICATE of bug 50380
17 years ago
14 years ago

People

(Reporter: zarco.zwier, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0.0) Gecko/20020530
BuildID:    All

I'd like to see an extra option in the prefs: one proxy for all protocols

Reproducible: Didn't try
Steps to Reproduce:

*** This bug has been marked as a duplicate of 50380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.