mozilla does not disown selection

VERIFIED DUPLICATE of bug 103564

Status

()

VERIFIED DUPLICATE of bug 103564
16 years ago
16 years ago

People

(Reporter: jwz, Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In a mozilla window, click left and drag to highlight text.
In another window, paste.  Fine so far.
In the mozilla window, click and release, to de-highlight text.
In another window, paste.

That paste *should* fail, because Mozilla *should* have disowned the PRIMARY
selection when the user de-selected it.  But the paste succeeds, because Mozilla
still holds the PRIMARY selection despite there being no visual indication of that.

Comment 1

16 years ago
-> Selection
Component: XP Apps → Selection

Comment 2

16 years ago
-> default owner
Assignee: sgehani → mjudge
QA Contact: paw → pmac
Duplicate of "primary selection never cleared when text deselected"

*** This bug has been marked as a duplicate of 103564 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.