Closed Bug 1530906 Opened 2 years ago Closed 2 years ago

Feature request: Block request url in dev tools

Categories

(DevTools :: Netmonitor, enhancement)

66 Branch
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1151368

People

(Reporter: fernandes.sachin, Unassigned)

Details

(Keywords: parity-chrome)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

Chrome allows for blocking a particular request URL in the network tab. It would be great to have this feature in FF.

Actual results:

No blocking functionality.

Expected results:

Feature request for URL blocking functionality.

Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Netmonitor
Keywords: parity-chrome
OS: Unspecified → All
Product: Firefox → DevTools
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1527310
Duplicate of bug: 1151368
You need to log in before you can comment on or make changes to this bug.