menu/contextmenu: Add "load images now" feature if image loading has been disabled

RESOLVED DUPLICATE of bug 57505

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 57505
16 years ago
13 years ago

People

(Reporter: Gerd Riesselmann, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If image loading has been disabled, it should be possible to load images
manually. Either generally for the whole page or for a single image. This
feature should appear in the context menu and in the menu (e.g.: in the View menu).
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 57505 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.