onunload doesn't allow window.open when closing the browser

VERIFIED DUPLICATE of bug 130947

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 130947
16 years ago
16 years ago

People

(Reporter: thierry schmit, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
a html file comprises 2 frame
the <body> of one frame comprises an onunload
the onunload comprise a window.open() instruction
when the browser is closed, the window.open is not executed.

Comment 1

16 years ago
Please, always add your build ID to any report.
Can you add an example of the problem?
Do you use the feature to block unrequested popups? (a window openened during
onunload is an unrequested window)

Comment 2

16 years ago
dupe of bug 130947   ?

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 130947 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: rakeshmishra → trix

Comment 4

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.