Closed Bug 1531041 Opened 9 months ago Closed 9 months ago

Home page banner on Qq.com is not resize properly if the width of the browser is reduced

Categories

(Core :: CSS Parsing and Computation, defect, minor)

defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 390936
Tracking Status
firefox65 --- affected
firefox66 --- affected
firefox67 --- affected

People

(Reporter: Anca, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot.png

[Affected versions]:

  • 65.0.1 (20190211233335)
  • 66.0b11 (20190225143245)
  • 67.0a1 (2019-02-27)

[Affected platforms]:

  • Windows 10 x64
  • macOS 10.14
  • Ubuntu 18.04 x64

[Steps to reproduce]:

  1. Go to https://www.qq.com/
  2. Reduce the browser’s width
  3. Observe the home page banner

[Expected result]:

  • The banner is properly re-adjust.

[Actual result]:

  • The banner is not properly re-adjust.

[Regression range]:

  • This is not a regression, reproducible way back to Fx 30.0a1.

[Additional Notes]:

  • Not reproducible on Chrome or Internet Explorer.
  • Triggered only if resizing the browser below 895px.

The issue is that the site is using the zoom property to scale down the banner, but this is non-standard and not supported in Firefox; see https://developer.mozilla.org/en-US/docs/Web/CSS/zoom.

Dupe of bug 390936.

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: csszoom
Component: Layout → CSS Parsing and Computation
You need to log in before you can comment on or make changes to this bug.