Fuzzy Date.now precision could cause tests to fail

RESOLVED FIXED in Firefox 68

Status

()

defect
P2
normal
Rank:
16
RESOLVED FIXED
6 months ago
4 months ago

People

(Reporter: bwc, Assigned: bwc)

Tracking

unspecified
mozilla68
Points:
---

Firefox Tracking Flags

(firefox68 fixed)

Details

Attachments

(2 attachments)

This might be the root cause of bug 1383137. Not totally sure though.

Blocks: 1498538
Priority: -- → P3

I'm going to try to set some prefs to disable this fuzziness and jitter, and see what happens.

Assignee: nobody → docfaraday
Rank: 16
Priority: P3 → P2
No longer blocks: 1498538

Depends on D28544

Try looks good except for some instances of bug 1538717.

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.