System unresponsive while sending mail

VERIFIED DUPLICATE of bug 153111

Status

MailNews Core
Networking: SMTP
VERIFIED DUPLICATE of bug 153111
16 years ago
10 years ago

People

(Reporter: Daniel Barrett, Assigned: Scott MacGregor)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    Official release 1.0

The Macintosh becomes unusable while mail is being sent.  That is, mail is sent
synchronously instead of asynchronously.  From the time you click "Send" until
the time the mail message is successfully sent, the Macintosh cannot be used for
other tasks -- the user interface is unresponsive.

Netscape 4.7 does not have this problem: it sends its mail asynchronously.

Reproducible: Always
Steps to Reproduce:
1. Compose a mail message.
2. Click Send.
3. Try to do other work while the mail message is being sent. You can't.

Actual Results:  The Macintosh was unresponsive until the mail was successfully
sent.

Expected Results:  The mail should have been sent asynchronously so the Mac
could be used for other tasks while mail is being sent.

Netscape 4.7 does not have this problem.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 153111 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
submitted twice - verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.