Tab Javascript Status Bar Shows in All

VERIFIED DUPLICATE of bug 104532

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 104532
16 years ago
13 years ago

People

(Reporter: Richard Olney Wright, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When you open a page that uses Javascript to change the status bar, the text of
the status bar changes for every tab, not just the tab in which the code is used.

Reproducible: Always
Steps to Reproduce:
1. Open a page
2. Open a second page in a tab that has javascript on status bar
3. Move back to the tab that the script is not on


Actual Results:  The status bar countinues to show the text from the other page.

Expected Results:  The javascript would only apply to the staus bar when the tab
is active.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.