If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add keyboard shortcut cmd-` to focus next window

VERIFIED DUPLICATE of bug 53505

Status

()

Core
Keyboard: Navigation
--
enhancement
VERIFIED DUPLICATE of bug 53505
16 years ago
15 years ago

People

(Reporter: Ken Harris, Assigned: Aaron Leventhal)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a) Gecko/20020617
BuildID:    2002061703

Command-` (Apple says command-~, but either works) should focus
the next available non-minimized window.

Reproducible: Always
Steps to Reproduce:
1. Open 2 Mozilla windows
2. Press cmd-`


Actual Results:  Nothing happens.

Expected Results:  The other window should be focused (and brought to front).

Many (most?) apps that ship with OS X do this (TextEdit, Preview,
Terminal, etc.).  Other Mac browsers do this (OmniWeb, IE).  It's in
the Aqua HIG.  And it'd be really useful, especially since the
Window menu tends to disappear now and then.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 53505 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.