[Search Quantumbar] Quantumbar not working after Firefox Theme is changed

RESOLVED DUPLICATE of bug 1521495

Status

()

defect
RESOLVED DUPLICATE of bug 1521495
5 months ago
5 months ago

People

(Reporter: laszlo.bialis, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox65 unaffected, firefox66 unaffected, firefox67 unaffected)

Details

Note

  • Make sure "browser.urlbar.quantumbar" is set to "true" in about:config

Affected versions

  • Nightly 67.0a1

Affected platforms

  • Win10 x64, macOS 10.14, Ubuntu 16.04

Steps to reproduce

  1. Launch Firefox.
  2. From Menu/Customize... change the theme to any other then default.
  3. Open a new tab and type anything in the Quantumbar.

Expected result

  • Quantumbar should open with according search suggestions/history/bookmarks etc.

Actual result

  • Only typing is allowed on Quantumbar, no search suggestions or opening an URL is possible.

Additional notes

  • The issue affects Quantumbar only, I didn't encounter the issue in Awesomebar.
  • Quantumbar starts working again with the selected theme after restarting the browser.

Is this a dupe of bug 1521495?

(In reply to Marco Bonardo [::mak] from comment #1)

Is this a dupe of bug 1521495?

Yes it is, closing this one, thanks!

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1521495
You need to log in before you can comment on or make changes to this bug.