bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Too hard to view long URLS

RESOLVED DUPLICATE of bug 49543

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 49543
16 years ago
14 years ago

People

(Reporter: david_thatcher, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The URL Field and Search button need to have their own toolbar. Long URLs are a
pain to edit and view and the navigation bar is overcrowded. The URL Field and
the Search button are quite a bit taller than necessary, and could be made
shorter by almost half.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 49543 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.