If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot focus other programs fields when Mozilla is running

VERIFIED DUPLICATE of bug 153067

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 153067
16 years ago
13 years ago

People

(Reporter: José Jeria, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1a) Gecko/20020611
BuildID:    20020611

When i have Mozilla running and I start other applications I cannot focus the
other program fields. This happends with programs like Sherlock 2 and Internet
Explorer 5

Reproducible: Sometimes
Steps to Reproduce:
1. Start Mozilla and minimize it.
2. Switch to Finder.
3. Press Apple + F to start Sherlock 2
4. Cannot focus the Sherlock search field while mozilla is running.
(Reporter)

Updated

16 years ago
Summary: Cannot focus on other programs fields when Mozilla is running → Cannot focus other programs fields when Mozilla is running
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 153067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.