Disabled Checkbox and Radio inputs ignore "CHECKED"

RESOLVED FIXED

Status

()

Core
Layout: Form Controls
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Chad LaFarge, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Create a checkbox or radio with CHECKED flag, and DISABLED flag.  Field is
grayed and accepts no input as expected, but does not display check.

Comment 1

16 years ago
-->
Assignee: rods → jkeiser
(Assignee)

Comment 2

16 years ago
WORKSFORME WinXP trunk 2002061712, *both* with and without XBL Form Controls. 
Chad, can you post a testcase?
(Assignee)

Comment 4

16 years ago
Yep, that works for me too.  What build are you using?
(Reporter)

Comment 5

16 years ago
Build #2002053012
(Assignee)

Comment 6

16 years ago
1.0 branch?  Or is this a trunk nightly (1.1a+)?
(Reporter)

Comment 7

16 years ago
1.0
(Reporter)

Comment 8

16 years ago
Checked out in 1.1a... workie workie.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 9

16 years ago
*** Bug 159765 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.