Closed Bug 1531902 Opened 8 months ago Closed 7 months ago

Launcher process should remain fully enabled on Beta

Categories

(Firefox :: General, enhancement, P1)

Unspecified
Windows
enhancement

Tracking

()

RESOLVED FIXED
Firefox 67
Tracking Status
firefox67 --- fixed

People

(Reporter: aklotz, Assigned: aklotz)

References

Details

Attachments

(1 file)

We're only doing the SHIELD study on release; we can treat beta the same way that we're treating Nightly: tie to the SHIELD pref, but then run at 100%.

Priority: -- → P1
Pushed by aklotz@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b6e605718832
Enable launcher process pref on beta; r=mhowell
Flags: needinfo?(aklotz)
Pushed by aklotz@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f9de9668b5e8
Enable launcher process pref on beta; r=mhowell
Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67
Duplicate of this bug: 1532562
You need to log in before you can comment on or make changes to this bug.