browser crashes when finished with loading page

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
--
critical
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: sebastian.boecker, Assigned: rubydoo123)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

browser crashes, page violation

Reproducible: Always
Steps to Reproduce:
1.go to link
2.
3.

Actual Results:  crash
(Reporter)

Comment 1

16 years ago
worked three times in a row, then I opened the page with the IE, and suddenly,
no more crashes!

Comment 2

16 years ago
Sebastian, do you get a Talkback window popup when crashing ? If so, please post
Talkback ID for this crash by running 'mozilla\bin\components\talkback.exe'
Keywords: crash, stackwanted
(Reporter)

Comment 3

16 years ago
it seems not to be the page itself, but instead a problem with a side add using
Flash. Now that a different add pops up, I can load the page without problems.

I did not get any Talkback messages, though I have a talkback enabled version. I
saw the page violation when VC++ offered to debug the application.

If I see the add that causes the problem again, I will add its url.

Comment 4

16 years ago
-> Plug-ins
Assignee: Matti → beppe
Component: Browser-General → Plug-ins
QA Contact: imajes-qa → shrir

Comment 5

16 years ago
what's ur flash version? Thx
(Reporter)

Comment 6

16 years ago
Shockwave Flash 6.0 r29
(Assignee)

Comment 7

16 years ago
this will be a tough one to dup, especially if it is related to a specific
advert. I tried the page and it loaded just fine. I am using the branch bits
from 20020621 on win98 with Shockwave Flash 6.0 r29

this is a wfm for me: shrir?
(Assignee)

Comment 8

16 years ago
The plug-ins triage team (av, beppe, peterl, serge and shrir) have reviewed this
issue and have made the following determination:

Unable to reproduce this, Shrir will test on mac and linux
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
no crash on osx and linux (0711 branch) . page loads fine.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.