amutat-eshnav.org.il: page loads blank

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: xslf, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a) Gecko/20020616
BuildID:    2002061603

This is a web site for a group that attempts to promote better use of the
internet. The Amutat Eshnav web site loads blank in mozilla but not in IE (
http://www.amutat-eshnav.org.il ). Looking at the code of the main page, I see
this frame set:

<frameset>
    <frame name="site" src="../@HOME/scripts/frame.asp?sp_c=383018273"
marginwidth="0" marginheight="0" scrolling="no" frameborder="0">
</frameset>

something there is really strange..

Reproducible: Always
Steps to Reproduce:
1. go to above url
2.notice the page
3.compare with ie/win

Actual Results:  page loads blank

Expected Results:  should show content
(Reporter)

Comment 1

17 years ago
Going directly to the frame page:
http://www.amutat-eshnav.org.il/@HOME/scripts/frame.asp?sp_c=383018273 does not
display in my mozilla. looking in the code shows plenty of javascript going on
there, but since it is a bidi page, and the caret is in the wrong location, I am
unable to copy paste the relavent parts to test. That is bug 119860
(Reporter)

Comment 2

17 years ago
contact information:
info@amutat-eshnav.org.il
phone: 972-3-6356472
Summary: http://www.amutat-eshnav.org.il: page loads blank → amutat-eshnav.org.il: page loads blank
Same thing happens to me using Netscape 7, Mozilla 1.2b and Chimera 0.6

Comment 4

16 years ago
tech evang june 2003 reorg
Assignee: momoi → hebrew
Component: Middle Eastern → Hebrew
QA Contact: xslf → hebrew
(Reporter)

Comment 5

16 years ago
This happens with most of the sites based on the merhavim (
http://space.ort.org.il ) content management system.
I have been in contact with them in order to fix this, but this will take some time
Status: NEW → ASSIGNED

Updated

8 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.