Closed Bug 1532025 Opened 3 years ago Closed 3 years ago

Remove support for WrappedNatives from PreserveWrapper

Categories

(Core :: DOM: Core & HTML, enhancement, P2)

enhancement

Tracking

()

RESOLVED FIXED
mozilla68
Tracking Status
firefox67 --- wontfix
firefox68 --- fixed

People

(Reporter: peterv, Assigned: peterv)

References

Details

Attachments

(1 file)

No description provided.
Component: DOM → DOM: Core & HTML
Duplicate of this bug: 1006099
Pushed by pvanderbeken@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d16eea45675c
Remove support for WrappedNatives from PreserveWrapper, since we don't have DOM objects using WrappedNatives anymore. r=mccr8
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.