Closed Bug 1532091 Opened 3 years ago Closed 3 years ago

first paint color

Categories

(Firefox :: Theme, enhancement)

67 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1450626
Tracking Status
firefox67 --- affected

People

(Reporter: zeusex81, Unassigned)

Details

Attachments

(1 file)

Attached image search bar.gif

Would it be unreasonable to ask for the first paint to have the color of our selected theme?
When I open firefox and that I see my screen blink full white, my eyes bleed.
In a more general manner if every time a surface is cleared out it could be painted with our theme color it would be great, cf. attachment of what happen when I open or close the search bar, it's disgusting (btw it's not super fluid either).

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1450626

not sure if this is duplicated of #1450626

this is to set the background color to the theme's color.

i'm using dark theme and my eyes dread all that light. thanks!

You need to log in before you can comment on or make changes to this bug.