CRASH @ gigahosts.com/.../randomlink.php

RESOLVED DUPLICATE of bug 144315

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 144315
16 years ago
13 years ago

People

(Reporter: Ariel Gonzalez, Assigned: Matti)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Need TB7551025Q data, URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Build: 2002-06-17-12, Win2k

Talkback IDs:
TB7551025Q
TB7550964W
TB7550907Q

First time I crashed while browsing the website. I clicked on the link to the
page in the URL above and crashed. Second and third times, I just loaded the
page (which initially loads fine) and then I just kept reloading the page until
it crashed again. Took about 3 reloads the second time and some more the third time.
(Reporter)

Comment 1

16 years ago
Created attachment 88519 [details]
DrWatson log of crashes

Dunno if this helps or not.
(Reporter)

Updated

16 years ago
Attachment #88519 - Attachment mime type: application/octet-stream → text/plain

Updated

16 years ago
Severity: major → critical
Keywords: crash, stackwanted
Whiteboard: Need TB7551025Q data

Comment 2

16 years ago
Created attachment 88588 [details]
stacktrace

Comment 3

16 years ago
same occurs on linux current trunk.
marking dupe of bug 144315 based on identical stacktrace

*** This bug has been marked as a duplicate of 144315 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Keywords: stackwanted
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.