Closed Bug 1532112 Opened 7 months ago Closed 7 months ago

KIR S.A.: O > 64 characters

Categories

(NSS :: CA Certificate Compliance, task)

task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1495497

People

(Reporter: michel, Assigned: piotr.grabowski)

Details

(Whiteboard: [ca-compliance])

User Agent: Mozilla/5.0 (Android 9; Mobile; rv:65.0) Gecko/65.0 Firefox/65.0

Steps to reproduce:

Hello,

I found certificates issued by KIR that have the organizationName longer than 64 characters:
https://crt.sh/?id=1036631881&opt=cablint,x509lint,zlint
https://crt.sh/?id=556959414&opt=cablint,x509lint,zlint

Assignee: wthayer → piotr.grabowski
Status: UNCONFIRMED → RESOLVED
Closed: 7 months ago
QA Contact: kwilson → wthayer
Resolution: --- → DUPLICATE
Summary: KIR: O > 64 characters → KIR S.A.: O > 64 characters
Whiteboard: [ca-compliance]
Duplicate of bug: 1495497
You need to log in before you can comment on or make changes to this bug.