Closed Bug 1532133 Opened 6 months ago Closed 6 months ago

[Feature Request] Option in Preferences to apply a global zoom level

Categories

(Firefox :: Disability Access, enhancement)

66 Branch
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 332275

People

(Reporter: Aposuit, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

Expected results:

Firefox continues without having an option in Preferences to establish a persistent global zoom level, such as most browsers.

It is a basic feature today (HiDPI screens). There are add-ons with hundreds of lines of code, when Firefox only needs to remember the zoom level and apply it to all sites. Better for the CPU and users.

Please, have it happen.

Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Component: Untriaged → Preferences
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 332275
Component: Preferences → Disability Access
You need to log in before you can comment on or make changes to this bug.