Fix links to the Marionette and geckodriver source docs

RESOLVED FIXED in Firefox 67

Status

defect
P1
normal
RESOLVED FIXED
4 months ago
4 months ago

People

(Reporter: whimboo, Assigned: whimboo)

Tracking

({regression})

Version 3
mozilla67
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox65 unaffected, firefox66 unaffected, firefox67 fixed)

Details

Attachments

(1 attachment)

As of now the readme points to the old location of the documentation for both projects, which was changed by bug 1523962. With bug 1526796 still around people would hit the outdated docs because those weren't removed, nor a redirect exists.

Comment 2

4 months ago
Pushed by hskupin@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/c54ee394e03c
[geckodriver] Fix links to the Marionette and geckodriver source docs. r=me

Marking as leave open because I have to push those files to master on the geckodriver github repository.

Keywords: leave-open
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Keywords: leave-open
Resolution: --- → FIXED
Target Milestone: --- → mozilla67
You need to log in before you can comment on or make changes to this bug.