Closed Bug 1532383 Opened 4 years ago Closed 1 year ago

[css-grid] Include space in empty explicit grid tracks in the scrollable overflow area

Categories

(Core :: Layout: Grid, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1527539
Tracking Status
firefox67 --- affected

People

(Reporter: MatsPalmgren_bugz, Unassigned)

References

Details

Pending CSS Grid spec change:
https://github.com/w3c/csswg-drafts/issues/3638#issuecomment-465680522
"RESOLVED: Include space in empty explicit grid tracks in the scrollable overflow area"

Blocks: 1525310

Bulk moving bugs that have been triaged P4 to P3 (P4 is reserved for WPT bugs).

Priority: P4 → P3

Bug 1527539 Part 2 fixed this bug.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1527539
You need to log in before you can comment on or make changes to this bug.