History Tab Errors Mozilla 1.1 Alpha

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: xenotica, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The following errors occur when clickin on the History tab in the sidebar. Does
not matter if you are opneing or closing this tab. I have not seen this with any
othersidebar tab so far. Errors in orrder of occurance....

Error: redeclaration of const kIOServiceProgID
Source File: chrome://communicator/content/utilityOverlay.js
Line: 1

Error: redeclaration of const MOZ_HELP_URI
Source File: chrome://help/content/contextHelp.js
Line: 1

Comment 1

17 years ago
you did a new clean install or did you install over an existing mozilla
installtion ? WFM on Win2k with 1.1a
(Reporter)

Comment 2

17 years ago
It was over top of the existing install. I can do a clean one to see if it still
occurs. 
(Reporter)

Comment 3

17 years ago
Ok I just did a complete, clean install of the Mozilla 1.1a+ 20020625 build. The
error still occurs.

Comment 4

17 years ago
Confirming this bug using trunk build 2002070404 - WinXP
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

16 years ago
WFM 2003011908 trunk win2k

Comment 6

15 years ago
anyone still able to reproduce this ?
(Reporter)

Comment 7

15 years ago
Nope I cannot reproduce it in the 1.4.x or 1.5.x builds.
JSR

Comment 8

15 years ago
cant reproduce -> WFM
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.