Vertical bar for D&D on Personal toolbar doesn't disappear

RESOLVED FIXED in mozilla1.2alpha

Status

--
minor
RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: kazhik, Assigned: p_ch)

Tracking

Trunk
mozilla1.2alpha
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Vertical bar showing the insert position for drag and drop on the personal
toolbar doesn't disappear.

Steps to reproduce:
(1) Put several bookmarks on the personal toolbar.
(2) Drag an URL over the right side of the last bookmarks on the personal
toolbar. A vertical bar showing the insert position appears.
(3) Hit ESC key. The vertical bar doesn't disappear.
(Assignee)

Comment 1

17 years ago
I have a fix, I will attach it when other larger patch that would conflict with
it get committed. 
Assignee: ben → pierrechanial
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

16 years ago
Target Milestone: --- → mozilla1.2alpha
Yes, I can't reproduce when URL Drag & *Cancel* on personal toolbar.
But I can reproduce when URL Drag & *Drop* on personal toolbar.

2002080713-trunk/WinXP.
(Assignee)

Comment 3

16 years ago
the issue reported in this bug has been fixed.
Masayuki: the problem you are reporting is a new regression, a fix is  available
in the patch for bug 114962.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
I can't reproduce the problem of when dropped with 2002092008/WinXP.
But Resolution of Bug 114962 is not fixed.....
(Assignee)

Comment 5

16 years ago
yep, bug 114962 is not primarily about these regressions.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.