wrong cursor positioning in preferences/proxies dialog

VERIFIED DUPLICATE of bug 56141

Status

VERIFIED DUPLICATE of bug 56141
17 years ago
14 years ago

People

(Reporter: mecki-messer, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

The cursor moves to and activates the optionbutton 'Automatic proxy
configuration URL' when my cursor is in an editfield and i strike the
cursor-left-key.

Reproducible: Always
Steps to Reproduce:
1.open dialog preferences/proxies
2.activate 'manual proxy configuration' and move cursor to any editfield
3.strike cursor-left-key

Actual Results:  moves to and activates the optionbutton 'Automatic proxy
configuration URL'

Expected Results:  cursor moves 1 character to left in the actual editfield

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 56141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.