Closed Bug 1533130 Opened 2 years ago Closed 1 year ago

Create a 'perf' in-tree preset

Categories

(Firefox Build System :: Try, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1531360

People

(Reporter: ahal, Assigned: ahal)

Details

Now that in-tree presets are landed, I'd like to create a couple to use as examples for common use cases. Having an easy way to run all performance tasks is a very commonly requested feature.

Due to me forgetting to change the bug number in the commit message, this is going to land as part of bug 1531360 instead. Sorry for the confusion.

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1531360
You need to log in before you can comment on or make changes to this bug.