Cancel dragged link incorrect return path

RESOLVED DUPLICATE of bug 149514

Status

Camino Graveyard
Page Layout
--
trivial
RESOLVED DUPLICATE of bug 149514
16 years ago
16 years ago

People

(Reporter: Stephane Moureau, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
If you drag a link on a page and release it somewhere else in the page, the 
corresponding rectangle 'go-back return path animation' does not return to the link 
position but somewhere on the page.
I think the return path is different, but never good, according to the position where you 
have dragged the link.
That creates similar lines in the console.log:
**** created drag ref -394483662
**** created drag ref -394460223

Comment 1

16 years ago
Confirmed using Chimera/20020621. Works fine in Mozilla.
Severity: normal → trivial

Comment 2

16 years ago
drag polish
Assignee: saari → pinkerton
(Assignee)

Comment 3

16 years ago
dupe

*** This bug has been marked as a duplicate of 149514 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
This inverted return path also happens for dragged text in a text field, select
several words, drag them and release the mouse, return path also inverted bottom/up.
You need to log in before you can comment on or make changes to this bug.