Closed Bug 1533206 Opened 8 months ago Closed 8 months ago

Center the login autocomplete footer text

Categories

(Toolkit :: Password Manager, defect, P1)

defect

Tracking

()

VERIFIED FIXED
mozilla67
Tracking Status
firefox-esr60 --- unaffected
firefox65 --- unaffected
firefox66 --- unaffected
firefox67 + verified
firefox68 --- verified

People

(Reporter: MattN, Assigned: prathiksha)

References

Details

Attachments

(3 files)

Attached file Testcase

On a wide field, the autocomplete footer text isn't centered. We should be consistent with the Form Autofill footer which is centered.

[Tracking Requested - why for this release]: New feature polish

Attachment #9049044 - Attachment mime type: text/plain → text/html
Duplicate of this bug: 1533205
Assignee: nobody → prathikshaprasadsuman
Status: NEW → ASSIGNED
Priority: P2 → P1

Prathiksha, will you fix this bug before the merge next Monday or should we track it for a potential uplift to Beta? Thanks

Flags: needinfo?(prathikshaprasadsuman)

(In reply to Pascal Chevrel:pascalc from comment #2)

Prathiksha, will you fix this bug before the merge next Monday or should we track it for a potential uplift to Beta? Thanks

Yeah, this is definitely something we'd be interested in uplifting. Can't say if it will land by Monday so I guess we should track it. Thanks!

Flags: needinfo?(prathikshaprasadsuman)
Pushed by jwein@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/db4a1fa6c07c
Center the login autocomplete footer text. r=jaws
Status: ASSIGNED → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla67
Pushed by mozilla@noorenberghe.ca:
https://hg.mozilla.org/integration/mozilla-inbound/rev/61d17d514b98
Backed out changeset db4a1fa6c07c for bad interactions between XUL flex and display:flex.
https://hg.mozilla.org/integration/mozilla-inbound/rev/568561a463a7
Center the login autocomplete footer text. r=jaws

https://hg.mozilla.org/integration/mozilla-inbound/rev/61d17d514b98
Backed out changeset db4a1fa6c07c for bad interactions between XUL flex and
display:flex.

See this screenshot showing an unnecessary scrollbar for the reason for the backout.

Verified as fixed on Nightly 68.0a1 / 2019-03-26 and 67.0b4 / 2019-03-22 on Mac 10.14, Windows 10.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.