mozilla crashes hard loading page

RESOLVED DUPLICATE of bug 111944

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 111944
16 years ago
13 years ago

People

(Reporter: Edric, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Trying to load the page http://www.macraigor.com/wig_faq.htm - mozilla crashes,
must kill via task manager. It seems to load some of the page before locking up
completely.

This is with build id: 2002053012

Comment 1

16 years ago
Wfm with Linux 1.0

Page has a java applet.
(Reporter)

Comment 2

16 years ago
Hmm.. "Help/About PlugIns" lists about 5 different java plugins, things like:
File name: D:\Applications\JavaSoft\JRE\1.3.1_02\bin\NPOJI600.dll
File name: D:\applications\mozilla.org\Mozilla\plugins\NPJava11.dll
File name: D:\applications\mozilla.org\Mozilla\plugins\NPJava12.dll
File name: D:\applications\mozilla.org\Mozilla\plugins\NPJava131_02.dll
File name: D:\applications\mozilla.org\Mozilla\plugins\NPJava32.dll

Is this related? When I open the "Java Console" about window, it says:
Java (TM) 2 Runtime Environment, Standard Edition 1.3.1_02
Default Virtual Machine Version 1.3.1_02-b02
Java(TM) Plug-in 1.3.1_02

If any of this makes any difference...

Comment 3

16 years ago
WFM using build 2002062008 - WinXP - JRE 1.4.0
(Reporter)

Comment 4

16 years ago
Ok, it's fine for me too with JRE 1.4.0

Comment 5

16 years ago
Yet another wonderful fphover page.
WFM Win2k 2002062008 Win2k

Reporter:   Try the latest JRE from http://www.javasoft.com

Comment 6

16 years ago
Marking as dupe of bug 57372. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 57372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
Reopening to duplicate against correct bug
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 8

16 years ago

*** This bug has been marked as a duplicate of 111944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.