Bookmark group should clobber the current open page.

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: ksheka, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When you click on a bookmark group, it opens tabs for all the new pages, and
preserves the current page.  This breaks general principles: When you click on a
bookmark, you expect it to clobber the current web page, not preserve the page
and open up a new tab.

This behavior creeped in during the fix for bug 134800, and was discussed in
that bug. (See comment #7, #28 from that bug)

To Reproduce:
Start Mozilla. Click on a bookmark group which includes 5 bookmarks.  Notice
that the home page still exists, and is not clobbered.  There are a total of 6
open tabs.

Expected result:
The home page is clobbered, 4 new tabs are open (for a total of 5 tabs).

Comment 1

17 years ago
This is the intended behavior.  Read all of the comments for the bug you referenced.

INVALID

Comment 2

17 years ago
bug 134800 comment 41
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Verified Invalid.
Status: RESOLVED → VERIFIED
QA Contact: claudius → caillon
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.