It is impossible to read the body of the message after denial of the news server

VERIFIED DUPLICATE of bug 108203

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 108203
16 years ago
9 years ago

People

(Reporter: Arkady Sherman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020617
BuildID:    2002061712

I try to read new message (by N button) and receive denial from the  news server
(server busy). After it is impossible to see the body of this  message (it is
clear), even if the server is working, with other messages  being readable.
Mozilla doesn't seem to connect to the server to reread the message.

Reproducible: Didn't try
Whiteboard: DUPME

*** This bug has been marked as a duplicate of 108203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.