Closed Bug 1533348 Opened 3 years ago Closed 2 years ago

Multicolumn does not honor the height of a nested one

Categories

(Core :: Layout: Columns, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1426010

People

(Reporter: violet.bugreport, Unassigned)

References

Details

Attachments

(1 file)

Attached file broken-column.html

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.121 Safari/537.36

Steps to reproduce:

Open the attached file

Actual results:

The inner multicolumn div have no height though it is specified as 60px.

Expected results:

The inner multicolumn div should have the specified height, this is also the behavior of Chrome and Safari

Component: General → Layout
Component: Layout → Layout: Columns
Priority: -- → P3
Status: UNCONFIRMED → NEW
Ever confirmed: true

The nested column container's height should be honored after column-span is enabled.

Depends on: ship-column-span
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: ship-column-span
You need to log in before you can comment on or make changes to this bug.