Closed Bug 1533376 Opened 7 months ago Closed 6 months ago

Intermittent /html/semantics/embedded-content/the-canvas-element/initial.reset.gradient.html | application crashed [@ mozilla::VsyncRefreshDriverTimer::RefreshDriverVsyncObserver::TickRefreshDriver(mozilla::layers::BaseTransactionId

Categories

(Core :: DOM: Core & HTML, defect, P5, critical)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1306896

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: crash, intermittent-failure, regression)

Crash Data

#[markdown(off)]
Filed by: aciure [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=232381446&repo=autoland

https://queue.taskcluster.net/v1/task/IvZmzj0jSYuxjcjDNgyQLw/runs/0/artifacts/public/logs/live_backing.log

11:01:28 INFO - TEST-START | /html/semantics/embedded-content/the-canvas-element/initial.reset.gradient.html
11:01:28 INFO - Closing window 184683593729
11:01:28 INFO - PID 6092 | [Child 3188, Chrome_ChildThread] WARNING: pipe error: 109: file z:/build/build/src/ipc/chromium/src/chrome/common/ipc_channel_win.cc, line 341
11:01:28 INFO - PID 6092 | [Child 3188, Chrome_ChildThread] WARNING: pipe error: 109: file z:/build/build/src/ipc/chromium/src/chrome/common/ipc_channel_win.cc, line 341
11:01:28 INFO - PID 6092 | [Parent 6016, Gecko_IOThread] WARNING: pipe error: 109: file z:/build/build/src/ipc/chromium/src/chrome/common/ipc_channel_win.cc, line 341
11:01:28 INFO - PID 6092 | [Parent 6016, Gecko_IOThread] WARNING: pipe error: 109: file z:/build/build/src/ipc/chromium/src/chrome/common/ipc_channel_win.cc, line 341
11:01:28 INFO - PID 6092 | AssertAion failure: aVsyncTimestamp <= *&rightnow, at z:/build/build/src/layout/base/nsRefreshDriver.cpp:685
11:01:28 INFO - PID 6092 | ssertion failure: aVsyncTimestamp <= *&rightnow, at z:/build/build/src/layout/base/nsRefreshDriver.cpp:685
11:01:28 INFO - PID 6092 | [Parent 6016, Gecko_IOThread] WARNING: pipe error: 109: file z:/build/build/src/ipc/chromium/src/chrome/common/ipc_channel_win.cc, line 341
11:01:28 INFO - PID 6092 | [Parent 6016, Gecko_IOThread] WARNING: pipe error: 109: file z:/build/build/src/ipc/chromium/src/chrome/common/ipc_channel_win.cc, line 341
11:01:29 WARNING - Traceback (most recent call last):
11:01:29 WARNING - File "Z:\task_1551953313\build\tests\web-platform\tests\tools\wptrunner\wptrunner\executors\executormarionette.py", line 605, in _run
11:01:29 WARNING - self.result = True, self.func(self.protocol, self.url, self.timeout)
11:01:29 WARNING - File "Z:\task_1551953313\build\tests\web-platform\tests\tools\wptrunner\wptrunner\executors\executormarionette.py", line 713, in do_testharness
11:01:29 WARNING - timeout=10*self.timeout_multiplier)
11:01:29 WARNING - File "Z:\task_1551953313\build\tests\web-platform\tests\tools\wptrunner\wptrunner\executors\executormarionette.py", line 216, in get_test_window
11:01:29 WARNING - elif handles[0] == parent and len(handles) > 2:
11:01:29 WARNING - IndexError: list index out of range
11:01:29 WARNING -
11:01:29 INFO - mozcrash Copy/paste: Z:\task_1551953313\build\win32-minidump_stackwalk.exe c:\users\task_1551953313\appdata\local\temp\tmpdzmhto.mozrunner\minidumps\842c0f38-96ac-48bd-acd4-3870863b41d1.dmp Z:\task_1551953313\build\symbols
11:01:48 INFO - mozcrash Saved minidump as Z:\task_1551953313\build\blobber_upload_dir\842c0f38-96ac-48bd-acd4-3870863b41d1.dmp
11:01:48 INFO - mozcrash Saved app info as Z:\task_1551953313\build\blobber_upload_dir\842c0f38-96ac-48bd-acd4-3870863b41d1.extra
11:01:48 INFO - PROCESS-CRASH | /html/semantics/embedded-content/the-canvas-element/initial.reset.gradient.html | application crashed [@ mozilla::VsyncRefreshDriverTimer::RefreshDriverVsyncObserver::TickRefreshDriver(mozilla::layers::BaseTransactionId<mozilla::VsyncIdType>,mozilla::TimeStamp)]
11:01:48 INFO - Crash dump filename: c:\users\task_1551953313\appdata\local\temp\tmpdzmhto.mozrunner\minidumps\842c0f38-96ac-48bd-acd4-3870863b41d1.dmp
11:01:48 INFO - Operating system: Windows NT
11:01:48 INFO - 6.1.7601 Service Pack 1
11:01:48 INFO - CPU: x86
11:01:48 INFO - GenuineIntel family 6 model 63 stepping 2
11:01:48 INFO - 8 CPUs
11:01:48 INFO -
11:01:48 INFO - GPU: UNKNOWN
11:01:48 INFO -
11:01:48 INFO - Crash reason: EXCEPTION_BREAKPOINT
11:01:48 INFO - Crash address: 0x579cc8a1
11:01:48 INFO - Assertion: Unknown assertion type 0x00000000
11:01:48 INFO - Process uptime: 115 seconds
11:01:48 INFO -
11:01:48 INFO - Thread 0 (crashed)
11:01:48 INFO - 0 xul.dll!mozilla::VsyncRefreshDriverTimer::RefreshDriverVsyncObserver::TickRefreshDriver(mozilla::layers::BaseTransactionId<mozilla::VsyncIdType>,mozilla::TimeStamp) [nsRefreshDriver.cpp:4db188219e4779e107bf352bea309600f70320f9 : 683 + 0x0]
11:01:48 INFO - eip = 0x579cc8a1 esp = 0x0023ed78 ebp = 0x0023ede0 ebx = 0x0023eea0
11:01:48 INFO - esi = 0x00b9aac0 edi = 0x0023eea8 eax = 0x7306e6b8 ecx = 0x000002ad
11:01:48 INFO - edx = 0x00000049 efl = 0x00000206
11:01:48 INFO - Found by: given as instruction pointer in context

Component: DOM → DOM: Core & HTML
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306896
You need to log in before you can comment on or make changes to this bug.