Status

--
minor
VERIFIED DUPLICATE of bug 152626
16 years ago
16 years ago

People

(Reporter: mozilla.org, Assigned: saari)

Tracking

Details

(Reporter)

Description

16 years ago
when switching between tabs, the window titles stays as that of the last open
tab's <title> tag, whereas in mozilla itself it switches to the various page's
title.

Comment 1

16 years ago
This is a dup of bug 152626 which has already been fixed and verified.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 152626 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Component: General → Tabbed Browsing
You need to log in before you can comment on or make changes to this bug.