mozilla zeroes bookmarks file on startup if disk is full

VERIFIED DUPLICATE of bug 86501

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 86501
16 years ago
14 years ago

People

(Reporter: Alexander Rabtchevich, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After starting Mozilla I've found out there were no bookmarks in it at all. So
the disk was full and the browser killed the bookmarks file (it has simply
created the new blank one).
This error is critical.
Besides correcting this bug why not to create backup versions of bookmarks file?
The browser still has some bugs regarding bookmarks which cause lost of some
items. So backup should be helpfull.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 86501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.