netidentity.com - asp pages show up blank

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: unroar, Assigned: doronr)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
netidentity.com has several .asp pages that show up blank.  Go to the site and
click on any of the links at the top.  I sent them an email, and this is their
response.  I especially like the line "The last successfull version of Netscape
was 4.7".

From: suggestions@netidentity.com
Subject: (ejTag:638557) Suggestions

(Please keep the subject when replying to this mail)

Hello,

It is not our webpages which are not compliant, it is Netscape and 
Mozilla.
The last successfull version of Netscape was 4.7 please use that 
version if you must use netscape.

If you are using Netscape this could be the problem.  At the moment we 
are experiencing a lot of problems with the Netscape browser. Our 
programmers are looking into the error but it will take some time before 
they iron out all the bugs. In the meantime please use another browser 
such as Internet Explorer or Opera.

Thanks
Netidentity support
hm.. can't find the problem
(Reporter)

Comment 2

16 years ago
Kai, when you go to www.netidentity.com/members/MemberLogin.asp, you don't get a
blank page?
I get, but I have no idea why.. wrong nested tables can't be, then NN4 would
also not work - strange

Comment 4

16 years ago
OSCP response is invalid because it contains a date that is in the future.  I
also got a blank page at their contact page:
http://www.netidentity.com/support/SupportContactus.asp

I am using 2002070508 on Windows XP Home Edition.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: netidentity.com asp pages show up blank → netidentity.com - asp pages show up blank

Comment 5

16 years ago
It works in Composer but not in Navigator. 
This site giving blank pages was a a known bug earlier due to Javascript setting
location = "".
However, this is now corrected by the site as far as I can see.
The page still does not load.

*** However, if you edit it in Composer, it looks fine.
If you preview the page in Composer, it still looks fine.

I think this should be reclassified as a bug. 
With 1.1 candidate build 2002081204

Comment 6

16 years ago
I don't get this bug running 1.1, build 20020826 on Win2K.

I had the mentioned Javascript bug earlier with Netidentity webmail, and account
management.  They redesigned their website, and now it works fine for me. 
(despite claiming that they do not support anything other than IE).

I can also confirm that it works fine on Mozilla for OSX 10.2 (Jaguar) nightly
build from September 9 (I don't know the build number cause I am not at
home...). I have used it there as recently as this morning.
(Reporter)

Comment 7

16 years ago
Works for me too using Windows build 2002090608.  
Mark this fixed?

Comment 8

16 years ago
Using 1.1 release on Win 98, this now works for me at the netidentity site. I
haven't changed my browser build, so the site has been changed (within the last
two weeks).
(Reporter)

Comment 9

16 years ago
This is fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.