Closed Bug 1533588 Opened 3 years ago Closed 3 years ago

Confirmation hint panel is missing "Saved to Library!"/"Copied to clipboard!" text after landing patch from bug #1528955

Categories

(Firefox :: Theme, defect, P1)

67 Branch
x86_64
Windows 7
defect

Tracking

()

VERIFIED FIXED
Firefox 67
Tracking Status
firefox-esr60 --- unaffected
firefox65 --- unaffected
firefox66 --- unaffected
firefox67 --- verified

People

(Reporter: Virtual, Assigned: rrosario)

References

Details

(Keywords: nightly-community, regression)

Attachments

(2 files, 2 obsolete files)

STR:

  1. Bookmark some website page
    and see that confirmation hint panel is missing missing "Saved to Library!" text

and looks like mozregression-gui is kinda broken, as it can't locate regression

Summary: Confirmation hint panel is missing "Saved to Library!" text → Bookmark confirmation hint panel is missing "Saved to Library!" text
Blocks: 1528955
Has Regression Range: --- → yes

:r1cky
Your patch seems to cause the regression. Can you please look into this?

Flags: needinfo?(rrosario)

On Ubuntu the confirmation does display "Saved to Library".

Priority: -- → P1

@ Alice0775 White - Thank you very much for finding specific regression range!

Summary: Bookmark confirmation hint panel is missing "Saved to Library!" text → Bookmark confirmation hint panel is missing "Saved to Library!" text after landing patch from bug #1528955

(In reply to Alice0775 White from comment #6)

:r1cky
Your patch seems to cause the regression. Can you please look into this?

Yes, will do.

Assignee: nobody → rrosario
Flags: needinfo?(rrosario)
Pushed by rrosario@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3a8323264398
Bookmark confirmation hint panel is missing "Saved to Library!" text after landing patch from bug #1528955 r=dao
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67
See Also: → 1534954
Blocks: 1501751
Duplicate of this bug: 1534954

I'm confirming that bug is fixed, starting in Mozilla Firefox Nightly 67.0a1 (2019-03-13), so I'm marking this bug as VERIFIED.
Thank you very much! \o/

Status: RESOLVED → VERIFIED
See Also: 1534954
Summary: Bookmark confirmation hint panel is missing "Saved to Library!" text after landing patch from bug #1528955 → Confirmation hint panel is missing "Saved to Library!"/"Copied to clipboard!" text after landing patch from bug #1528955
You need to log in before you can comment on or make changes to this bug.