file:/// not opened by clicking

RESOLVED DUPLICATE of bug 84128

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 84128
15 years ago
13 years ago

People

(Reporter: kbarr216, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
if a page has the url: <a href="file:///">root</a>, nothing happens when I click
the resulting link.

And yet....
typing file:/// into the location bar works fine
starting mozilla at the commandline (mozilla file:///) works fine.

All directories, not just root, exhibit this problem.

Mozilla 1.0 on Redhat Linux 7.2
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Since no one seems to have reported this, I'm guessing it's a local problem (how
can I fix it!?), but I'm submitting just in case....

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 84128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
-> UI design.
Component: Browser-General → User Interface Design

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.