Connect pane does not work

RESOLVED FIXED in Firefox 67

Status

defect
RESOLVED FIXED
2 months ago
2 months ago

People

(Reporter: loganfsmyth, Assigned: loganfsmyth)

Tracking

Trunk
Firefox 67

Firefox Tracking Flags

(firefox67 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

2 months ago

Attempting to connect to a remote tab throws.

Looks like it regressed in https://bugzilla.mozilla.org/show_bug.cgi?id=1520774

Assignee

Comment 1

2 months ago

Looks like this regressed in a patch for bug 1520774.

Comment 2

2 months ago
Pushed by lsmyth@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ce4157f3f967
Fix regression from refactor of connect.js page. r=yulia

Comment 3

2 months ago
bugherder
Status: ASSIGNED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67
You need to log in before you can comment on or make changes to this bug.