Perma Tier 2 raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-sunspider-chrome

RESOLVED DUPLICATE of bug 1533008

Status

defect
P5
normal
RESOLVED DUPLICATE of bug 1533008
5 months ago
4 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure, regression})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

#[markdown(off)]
Filed by: rgurzau [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=232808480&repo=mozilla-central

https://queue.taskcluster.net/v1/task/LdRxbX8QSB6t-P_AnssQIg/runs/0/artifacts/public/logs/live_backing.log

23:40:28 INFO - raptor-main raptor config: {'binary': '/Users/cltbld/tasks/task_1552088301/fetches/chrome-mac/Chromium.app/Contents/MacOS/Chromium', 'local_profile_dir': '/var/folders/8c/rmyhqspd0nv8mxrszgzv03zc00000w/T/tmpncClaA.mozrunner/Default', 'symbols_path': 'https://queue.taskcluster.net/v1/task/JeuO5lHVQE6buKGExv5kGg/artifacts/public/build/target.crashreporter-symbols.zip', 'app': 'chrome', 'gecko_profile_entries': None, 'power_test': False, 'run_local': False, 'platform': 'mac', 'host': '127.0.0.1', 'is_release_build': False, 'gecko_profile_interval': None, 'processor': 'x86_64', 'gecko_profile': False, 'obj_path': None}
23:40:28 INFO - raptor-benchmark bench_dir contains:
23:40:28 INFO - raptor-benchmark ['ARES-6', 'MotionMark', 'resources', 'six-speed', 'Speedometer', 'StyleBench', 'SunSpider', 'wasm-godot', 'webaudio']
23:40:28 INFO - raptor-benchmark writing wptserve headers file
23:40:28 INFO - raptor-benchmark wrote wpt headers file: /Users/cltbld/tasks/task_1552088301/build/tests/raptor/raptor/tests/webkit/PerformanceTests/__dir__.headers
23:40:28 INFO - raptor-benchmark starting webserver on '127.0.0.1:50369'
23:40:28 INFO - raptor-benchmark serving benchmarks from here: /Users/cltbld/tasks/task_1552088301/build/tests/raptor/raptor/tests/webkit/PerformanceTests
23:40:28 INFO - raptor-gen-test-config writing test settings into background js, so webext can get it
23:40:28 INFO - raptor-gen-test-config finished writing test config to /Users/cltbld/tasks/task_1552088301/build/tests/raptor/webext/raptor/auto_gen_test_config.js
23:40:28 INFO - raptor-main installing webext /Users/cltbld/tasks/task_1552088301/build/tests/raptor/raptor/../webext/raptor
23:40:28 INFO - raptor-main starting chrome
23:40:28 INFO - Application command: /Users/cltbld/tasks/task_1552088301/fetches/chrome-mac/Chromium.app/Contents/MacOS/Chromium --user-data-dir=/var/folders/8c/rmyhqspd0nv8mxrszgzv03zc00000w/T/tmpncClaA.mozrunner --profile-directory=Default --no-first-run --load-extension=/Users/cltbld/tasks/task_1552088301/build/tests/raptor/raptor/../webext/raptor
23:43:53 INFO - raptor-main application timed out after 208 seconds
23:44:10 INFO - raptor-main removing webext /Users/cltbld/tasks/task_1552088301/build/tests/raptor/raptor/../webext/raptor
23:44:10 INFO - results-handler summarizing raptor test results
23:44:10 INFO - raptor-output error: no raptor test results found for raptor-sunspider-chrome
23:44:10 INFO - raptor-output error: no summarized raptor results found for raptor-sunspider-chrome
23:44:10 INFO - raptor-control-server shutting down control server
23:44:10 INFO - raptor-main finished
23:44:10 INFO - raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-sunspider-chrome
23:44:10 ERROR - Return code: 1
23:44:10 WARNING - setting return code to 1
23:44:10 CRITICAL - PERFHERDER_DATA was seen 0 times, expected 1.
23:44:10 INFO - copying raptor results to upload dir:
23:44:10 INFO - /Users/cltbld/tasks/task_1552088301/build/blobber_upload_dir/perfherder-data.json
23:44:10 INFO - copying raptor results from /Users/cltbld/tasks/task_1552088301/build/raptor.json to /Users/cltbld/tasks/task_1552088301/build/blobber_upload_dir/perfherder-data.json
23:44:10 CRITICAL - Error copying results /Users/cltbld/tasks/task_1552088301/build/raptor.json to upload dir /Users/cltbld/tasks/task_1552088301/build/blobber_upload_dir/perfherder-data.json
23:44:10 INFO - [Errno 2] No such file or directory: u'/Users/cltbld/tasks/task_1552088301/build/raptor.json'
23:44:10 INFO - Running pre test command check_screen_resolution with 'bash -c screenresolution get && screenresolution list && system_profiler SPDisplaysDataType'
23:44:10 INFO - Running command: ('bash', '-c', 'screenresolution get && screenresolution list && system_profiler SPDisplaysDataType') in /Users/cltbld/tasks/task_1552088301/build
23:44:10 INFO - Copy/paste: bash -c "screenresolution get && screenresolution list && system_profiler SPDisplaysDataType"
23:44:10 INFO - 2019-03-08 15:44:10.728 screenresolution[616:4384] starting screenresolution argv=screenresolution get
23:44:10 INFO - 2019-03-08 15:44:10.731 screenresolution[616:4384] Display 0: 1600x1200x32@60
23:44:10 INFO - 2019-03-08 15:44:10.737 screenresolution[617:4387] starting screenresolution argv=screenresolution list

This is caused by the latest Chromium update in production (Bug 1533008).

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1533008
You need to log in before you can comment on or make changes to this bug.