Intermittent raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-speedometer-chrome

RESOLVED DUPLICATE of bug 1533008

Status

defect
P5
normal
RESOLVED DUPLICATE of bug 1533008
6 months ago
5 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure, regression})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

#[markdown(off)]
Filed by: ccoroiu [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=232849035&repo=mozilla-central

https://queue.taskcluster.net/v1/task/K5wZZh8RSk6gcIW7cfjShA/runs/0/artifacts/public/logs/live_backing.log

02:32:17 INFO - Calling ['/Users/cltbld/tasks/task_1552098610/build/venv/bin/python', u'/Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/raptor.py', u'--test', 'raptor-speedometer', u'--binary', u'/Users/cltbld/tasks/task_1552098610/fetches/chrome-mac/Chromium.app/Contents/MacOS/Chromium', u'--app', 'chrome', u'--symbolsPath', 'https://queue.taskcluster.net/v1/task/Wux-KnvURhqpajq42_Pc4A/artifacts/public/build/target.crashreporter-symbols.zip', u'--log-tbpl-level=debug'] with output_timeout 3600
02:32:18 INFO - raptor-main raptor-start
02:32:18 INFO - raptor-main received command line arguments: Namespace(activity=None, app='chrome', binary='/Users/cltbld/tasks/task_1552098610/fetches/chrome-mac/Chromium.app/Contents/MacOS/Chromium', debug_mode=False, gecko_profile=False, gecko_profile_entries=None, gecko_profile_interval=None, host='127.0.0.1', is_release_build=False, log_errorsummary=None, log_grouped=None, log_html=None, log_mach=None, log_mach_buffer=None, log_mach_level=None, log_mach_screenshot=None, log_mach_verbose=None, log_raw=None, log_raw_level=None, log_tbpl=None, log_tbpl_buffer=None, log_tbpl_compact=None, log_tbpl_level='debug', log_unittest=None, log_xunit=None, obj_path=None, page_cycles=None, page_timeout=None, power_test=False, run_local=False, symbols_path='https://queue.taskcluster.net/v1/task/Wux-KnvURhqpajq42_Pc4A/artifacts/public/build/target.crashreporter-symbols.zip', test='raptor-speedometer')
02:32:18 INFO - raptor-manifest /Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/raptor.ini
02:32:18 INFO - raptor-manifest configuring settings for test raptor-speedometer-chrome
02:32:18 INFO - raptor-main raptor tests scheduled to run:
02:32:18 INFO - raptor-main raptor-speedometer-chrome
02:32:18 INFO - raptor-main main raptor init, config is: {'binary': '/Users/cltbld/tasks/task_1552098610/fetches/chrome-mac/Chromium.app/Contents/MacOS/Chromium', 'symbols_path': 'https://queue.taskcluster.net/v1/task/Wux-KnvURhqpajq42_Pc4A/artifacts/public/build/target.crashreporter-symbols.zip', 'app': 'chrome', 'gecko_profile_entries': None, 'power_test': False, 'run_local': False, 'platform': 'mac', 'host': '127.0.0.1', 'is_release_build': False, 'gecko_profile_interval': None, 'processor': 'x86_64', 'gecko_profile': False, 'obj_path': None}
02:32:18 INFO - raptor-main Merging profile: /Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/profile_data/base
02:32:18 INFO - raptor-main Merging profile: /Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/profile_data/common
02:32:18 INFO - raptor-main Merging profile: /Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/profile_data/perf
02:32:18 INFO - raptor-main Merging profile: /Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/profile_data/raptor
02:32:18 INFO - raptor-main creating browser runner using mozrunner
02:32:18 INFO - raptor-control-server raptor control server running on port 50366...
02:32:18 INFO - raptor-main starting raptor test: raptor-speedometer-chrome
02:32:18 INFO - raptor-main test settings: {'gecko_profile_entries': '14000000', 'alert_threshold': '2.0', 'subtest_unit': 'ms', 'here': '/Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/tests', 'path': '/Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/tests/raptor-speedometer-chrome', 'gecko_profile_interval': '1', 'unit': 'score', 'ancestor-manifest': '/Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/raptor.ini', 'name': 'raptor-speedometer-chrome', 'type': 'benchmark', 'page_cycles': '5', 'subtest_lower_is_better': 'true', 'apps': 'chrome', 'test_url': 'http://<host>:<port>/Speedometer/index.html?raptor', 'manifest': '/Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/tests/raptor-speedometer.ini', 'page_timeout': '180000', 'expected': 'pass', 'lower_is_better': 'false', 'relpath': 'tests/raptor-speedometer-chrome'}
02:32:18 INFO - raptor-main raptor config: {'binary': '/Users/cltbld/tasks/task_1552098610/fetches/chrome-mac/Chromium.app/Contents/MacOS/Chromium', 'local_profile_dir': '/var/folders/8_/7577jj2956l95gt1n4t3s7v400000x/T/tmpKNXwg8.mozrunner/Default', 'symbols_path': 'https://queue.taskcluster.net/v1/task/Wux-KnvURhqpajq42_Pc4A/artifacts/public/build/target.crashreporter-symbols.zip', 'app': 'chrome', 'gecko_profile_entries': None, 'power_test': False, 'run_local': False, 'platform': 'mac', 'host': '127.0.0.1', 'is_release_build': False, 'gecko_profile_interval': None, 'processor': 'x86_64', 'gecko_profile': False, 'obj_path': None}
02:32:18 INFO - raptor-benchmark bench_dir contains:
02:32:18 INFO - raptor-benchmark ['ARES-6', 'MotionMark', 'resources', 'six-speed', 'Speedometer', 'StyleBench', 'SunSpider', 'wasm-godot', 'webaudio']
02:32:18 INFO - raptor-benchmark writing wptserve headers file
02:32:18 INFO - raptor-benchmark wrote wpt headers file: /Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/tests/webkit/PerformanceTests/__dir__.headers
02:32:18 INFO - raptor-benchmark starting webserver on '127.0.0.1:50367'
02:32:18 INFO - raptor-benchmark serving benchmarks from here: /Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/tests/webkit/PerformanceTests
02:32:18 INFO - raptor-gen-test-config writing test settings into background js, so webext can get it
02:32:18 INFO - raptor-gen-test-config finished writing test config to /Users/cltbld/tasks/task_1552098610/build/tests/raptor/webext/raptor/auto_gen_test_config.js
02:32:18 INFO - raptor-main installing webext /Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/../webext/raptor
02:32:18 INFO - raptor-main starting chrome
02:32:18 INFO - Application command: /Users/cltbld/tasks/task_1552098610/fetches/chrome-mac/Chromium.app/Contents/MacOS/Chromium --user-data-dir=/var/folders/8_/7577jj2956l95gt1n4t3s7v400000x/T/tmpKNXwg8.mozrunner --profile-directory=Default --no-first-run --load-extension=/Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/../webext/raptor
02:47:49 INFO - raptor-main application timed out after 933 seconds
02:48:06 INFO - raptor-main removing webext /Users/cltbld/tasks/task_1552098610/build/tests/raptor/raptor/../webext/raptor
02:48:06 INFO - results-handler summarizing raptor test results
02:48:06 INFO - raptor-output error: no raptor test results found for raptor-speedometer-chrome
02:48:06 INFO - raptor-output error: no summarized raptor results found for raptor-speedometer-chrome
02:48:06 INFO - raptor-control-server shutting down control server
02:48:07 INFO - raptor-main finished
02:48:07 INFO - raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-speedometer-chrome
02:48:07 ERROR - Return code: 1
02:48:07 WARNING - setting return code to 1
02:48:07 CRITICAL - PERFHERDER_DATA was seen 0 times, expected 1.
02:48:07 INFO - copying raptor results to upload dir:
02:48:07 INFO - /Users/cltbld/tasks/task_1552098610/build/blobber_upload_dir/perfherder-data.json
02:48:07 INFO - copying raptor results from /Users/cltbld/tasks/task_1552098610/build/raptor.json to /Users/cltbld/tasks/task_1552098610/build/blobber_upload_dir/perfherder-data.json
02:48:07 CRITICAL - Error copying results /Users/cltbld/tasks/task_1552098610/build/raptor.json to upload dir /Users/cltbld/tasks/task_1552098610/build/blobber_upload_dir/perfherder-data.json
02:48:07 INFO - [Errno 2] No such file or directory: u'/Users/cltbld/tasks/task_1552098610/build/raptor.json'
02:48:07 INFO - Running pre test command check_screen_resolution with 'bash -c screenresolution get && screenresolution list && system_profiler SPDisplaysDataType'
02:48:07 INFO - Running command: ('bash', '-c', 'screenresolution get && screenresolution list && system_profiler SPDisplaysDataType') in /Users/cltbld/tasks/task_1552098610/build
02:48:07 INFO - Copy/paste: bash -c "screenresolution get && screenresolution list && system_profiler SPDisplaysDataType"
02:48:07 INFO - 2019-03-08 18:48:07.302 screenresolution[614:5568] starting screenresolution argv=screenresolution get
02:48:07 INFO - 2019-03-08 18:48:07.305 screenresolution[614:5568] Display 0: 1600x1200x32@60

This is caused by the latest Chromium update (see Bug 1533008).

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1533008
You need to log in before you can comment on or make changes to this bug.