should follow folder alias during local viewing (e.g. for images)

VERIFIED DUPLICATE of bug 153411

Status

Core Graveyard
File Handling
--
minor
VERIFIED DUPLICATE of bug 153411
16 years ago
2 years ago

People

(Reporter: Scott Lawton, Assigned: Bill Law)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0.0) Gecko/20020529
BuildID:    20020529

I have a "deployment" folder on my hard disk that contains the real images
folder.  I then have several "project" folders for development that just contain
an alias to the images folder (named just "images" of course, not "images
alias"!!!).  When viewing (or editing with Composer) a page in one of my dev
folders, I'd like to see the images!

Note that this works in iCab.

Reproducible: Always
Steps to Reproduce:
1.create "deploy" folder on hard disk
2.create "images" folder inside that
3.create "dev" folder on hard disk (not inside either of the above)
4.cmd-option-drag images to dev to create an alias
5.add an image to the images folder
6.create a test page that references the image, e.g. "images/foo.jpg"
7.view the dev page

Be sure to test in composer as well.  :)

Actual Results:  no images

Expected Results:  show the images

*** This bug has been marked as a duplicate of 153411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.