Remove loading unnecessary generated sources

RESOLVED FIXED in Firefox 67

Status

enhancement
RESOLVED FIXED
2 months ago
21 days ago

People

(Reporter: jlast, Assigned: jlast)

Tracking

unspecified
Firefox 67
Dependency tree / graph

Firefox Tracking Flags

(firefox67 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

2 months ago

One of the reasons that it can take awhile to load an original source and see its breakpoints is that first, we load generated source. This is likely unnecessary and we should prevent doing the extra work.

Comment 2

2 months ago
Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/835b87c028dd
Remove loading unnecessary generated sources. r=loganfsmyth
Assignee

Updated

2 months ago
Duplicate of this bug: 1533816

Comment 4

2 months ago
Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8fe54aa70e8f
Remove loading unnecessary generated sources. r=loganfsmyth

Comment 5

2 months ago
bugherder
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67
Assignee: nobody → jlaster
You need to log in before you can comment on or make changes to this bug.